<!DOCTYPE html>
<!--[if IE 7 | IE 8 | IE9 | IE10 ]>
<html class="ie" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="apple-touch-icon" sizes="57x57" href="/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicons/favicon-16x16.png">
<link rel="manifest" href="/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>Troublemakers: Short Form | Persimmon Tree</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.persimmontree.org/v2/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.persimmontree.org/v2/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Troublemakers: Short Form | Persimmon Tree" />
<meta property="og:description" content="Nothing but Our Ruth by Sandra Enos There are times in the lives of women when we need to take desperate measures. This is such a time. Seeing Congress refusing to name a new Supreme Court Justice after the death of Antonin Scalia, I felt my rage in my chest. So in lieu of increasing my &hellip;" />
<meta property="og:url" content="http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/" />
<meta property="og:site_name" content="Persimmon Tree" />
<meta property="article:publisher" content="https://www.facebook.com/PersimmonTreeMagazine/" />
<meta property="article:tag" content="Troublemakers" />
<meta property="article:section" content="Issue 41 (Spring 2017)" />
<meta property="og:image" content="http://www.persimmontree.org/v2/wp-content/uploads/2016/12/PTFistwColor150.jpg" />
<meta property="og:image" content="http://www.persimmontree.org/v2/wp-content/uploads/2017/03/KittyC-marching.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nothing but Our Ruth by Sandra Enos There are times in the lives of women when we need to take desperate measures. This is such a time. Seeing Congress refusing to name a new Supreme Court Justice after the death of Antonin Scalia, I felt my rage in my chest. So in lieu of increasing my [&hellip;]" />
<meta name="twitter:title" content="Troublemakers: Short Form | Persimmon Tree" />
<meta name="twitter:site" content="@PersimmonTree60" />
<meta name="twitter:image" content="http://www.persimmontree.org/v2/wp-content/uploads/2016/12/PTFistwColor150.jpg" />
<meta name="twitter:creator" content="@PersimmonTree60" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Persimmon Tree &raquo; Feed" href="http://www.persimmontree.org/v2/feed/" />
<link rel="alternate" type="application/rss+xml" title="Persimmon Tree &raquo; Comments Feed" href="http://www.persimmontree.org/v2/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Persimmon Tree &raquo; Troublemakers: Short Form Comments Feed" href="http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.persimmontree.org\/v2\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://www.persimmontree.org/v2/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://www.persimmontree.org/v2/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='http://www.persimmontree.org/v2/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpp-popup-styles-css'  href='http://www.persimmontree.org/v2/wp-content/plugins/m-wp-popup/css/popup-styles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.persimmontree.org/v2/wp-content/plugins/share-this/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.persimmontree.org/v2/wp-content/themes/persimmon-tree-theme/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp = {"exit_alert_text":"I need you to see something - stay on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-content/plugins/m-wp-popup/js/wpp-popup-frontend.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-content/plugins/wp-ajaxify-comments/js/wp-ajaxify-comments.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","options":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.6'></script>
<link rel='https://api.w.org/' href='http://www.persimmontree.org/v2/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.persimmontree.org/v2/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.persimmontree.org/v2/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.persimmontree.org/v2/?p=9353' />
<link rel="alternate" type="application/json+oembed" href="http://www.persimmontree.org/v2/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.persimmontree.org%2Fv2%2Fspring-2017%2Ftroublemakers-short-form%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.persimmontree.org/v2/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.persimmontree.org%2Fv2%2Fspring-2017%2Ftroublemakers-short-form%2F&#038;format=xml" />
<script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="http://www.persimmontree.org/v2/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"persimmontree"});var st_type="wordpress4.2.2";</script>
<script charset="utf-8" type="text/javascript" src="http://s.sharethis.com/loader.js"></script>
<script charset="utf-8" type="text/javascript">
var h_options={ "publisher":"persimmontree", "position": "right", "chicklets_params": {"twitter":{"st_via":"@PersimmonTree60" }, "instagram" :{"st_username":"" } }, "chicklets": { "items": ["facebook", "twitter", "linkedin", "email", "sharethis", "pinterest", "stumbleupon"] } }
;var st_hover_widget = new sharethis.widgets.hoverbuttons(h_options);
</script>
<script type="text/javascript">/* <![CDATA[ */if (!window["WPAC"]) var WPAC = {};WPAC._Options = {debug:false,selectorCommentForm:"#commentform",selectorCommentsContainer:"#comments",selectorCommentPagingLinks:"#comments [class^='nav-'] a",selectorCommentLinks:"#comments a[href*=\"/comment-page-\"]",selectorRespondContainer:"#respond",selectorErrorContainer:"p:parent",popupCornerRadius:5,popupMarginTop:10,popupWidth:30,popupPadding:5,popupFadeIn:400,popupFadeOut:400,popupTimeout:3000,popupBackgroundColorLoading:"#000",popupTextColorLoading:"#fff",popupBackgroundColorSuccess:"#008000",popupTextColorSuccess:"#fff",popupBackgroundColorError:"#f00",popupTextColorError:"#fff",popupOpacity:70,popupTextAlign:"center",popupTextFontSize:"Default font size",popupZindex:1000,scrollSpeed:500,autoUpdateIdleTime:0,textPosted:"Your comment has been posted. Thank you!",textPostedUnapproved:"Your comment has been posted and is awaiting moderation. Thank you!",textReloadPage:"Reloading page. Please wait&hellip;",textPostComment:"Posting your comment. Please wait&hellip;",textRefreshComments:"Loading comments. Please wait&hellip;",textUnknownError:"Something went wrong, your comment has not been posted.",selectorPostContainer:"",commentPagesUrlRegex:"",asyncLoadTrigger:"DomReady",disableUrlUpdate:false,disableScrollToAnchor:false,disableCache:false,enableByQuery:false,commentsEnabled:true,version:"1.4.1"};WPAC._Callbacks = {"beforeSelectElements": function(dom) {},"beforeUpdateComments": function(newDom, commentUrl) {},"afterUpdateComments": function(newDom, commentUrl) {},"beforeSubmitComment": function() {}};/* ]]> */</script>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #FF9e00; }
</style>
<link rel="icon" href="http://www.persimmontree.org/v2/wp-content/uploads/2015/09/cropped-persimmontree512icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.persimmontree.org/v2/wp-content/uploads/2015/09/cropped-persimmontree512icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.persimmontree.org/v2/wp-content/uploads/2015/09/cropped-persimmontree512icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.persimmontree.org/v2/wp-content/uploads/2015/09/cropped-persimmontree512icon-270x270.jpg" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1789124964676521'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1789124964676521&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

</head>

<body class="page-template-default page page-id-9353 page-child parent-pageid-9273 custom-background custom-font-enabled">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="http://www.persimmontree.org/v2/" title="Persimmon Tree" rel="home">Persimmon Tree</a></h1>
			<h2 class="site-description">An Online Magazine of the Arts by Women Over Sixty</h2>
		</hgroup>

					<div align="center"><a href="http://www.persimmontree.org/v2/"><img src="http://www.persimmontree.org/v2/wp-content/uploads/2012/11/cropped-PTlogo.jpg" class="header-image-no-border" width="81" height="100" alt="" /></a></div>
		
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu-hidden-top-nav-container"><ul id="menu-hidden-top-nav" class="nav-menu"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-103"><a href="http://www.persimmontree.org/v2/">Home</a></li>
<li id="menu-item-5453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5453"><a href="http://www.persimmontree.org/v2/spring-2017/editors-page/">Editor&#8217;s Page</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://www.persimmontree.org/v2/about-us/">About Us</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://www.persimmontree.org/v2/advertising/">Advertising</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://www.persimmontree.org/v2/donations/">Donations</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://www.persimmontree.org/v2/submissions/">Submissions</a></li>
<li id="menu-item-5369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5369"><a href="http://www.persimmontree.org/v2/arts-mart/">Arts Mart</a></li>
<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="http://www.persimmontree.org/v2/full-archive/">Archive</a></li>
<li id="menu-item-9129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9129"><a href="/v2/persimmon-tree-newsletter">Sign Up!</a></li>
</ul></div>		</nav><!-- #site-navigation -->


	</header><!-- #masthead -->

	<div id="main" class="wrapper"><!-- header -->
	<div id="primary" class="site-content">
		<div id="content" role="main">

							
	<article id="post-9353" class="post-9353 page type-page status-publish hentry category-issue-41-spring-2017 category-troublemakers tag-troublemakers">



		<header class="entry-header">

			<h1 class="entry-title">

			<div align="center" style="padding:10px 0px 10px 0px; font-size: 150%;"><i>Troublemakers: Short Form</i></div>

			</h1>


<br clear="all">
		</header>

		<div class="entry-content">
			<h3>Nothing but Our Ruth</h3>
<div class="no-indent">by Sandra Enos</div>
<p>There are times in the lives of women when we need to take desperate measures. This is such a time. Seeing Congress refusing to name a new Supreme Court Justice after the death of Antonin Scalia, I felt my rage in my chest. So in lieu of increasing my medication, I am taking direct action. Taking the advice of empowerment gurus, I am turning my anger into constructive action and appealing to the readers of <em>Persimmon Tree</em> for help.</p>
<p>I fear that Notorious RGB, sister Ruth Bader Ginsberg, may fall ill and have to abandon her seat on the court. Her courage and commitments to women, the poor, and the weak have characterized her career. My fear is that her replacement will happily erase basic protections in civil rights, criminal justice, and equal access to opportunity. I – we – can&#8217;t let this happen.</p>
<p>My strategy is a simple one: We need to begin training a series of RGB body doubles who could readily slip into Ginsberg&#8217;s chair at the court.</p>
<div class="no-indent">Key points about becoming a body double for RGB:</div>
<ul>
<li>At 5’1” and 105 lbs., she is short and diminutive. (I fit the bill here and in a few years, thanks to the failure of bone-building drugs, I should be even shorter than my current 5’3’ stature.)</li>
<li>RGB is a New Yorker. (I have a Rhode Island accent, which gives me a good start. I can make this happen but if Meryl Streep who has transformed herself into many convincing characters can lend a hand here, we could win an Emmy for this. [Meryl, if you are reading this, please email me.])</li>
<li>Legal training and mastery. She knows a lot. (I can say many legal words.)</li>
<li>Hard knocks and feminist chops.  In law school, she was criticized for taking a law school slot from a qualified man, graduated at the top of her class and upon graduation worked for a salary substantially less than that of her male colleagues. Sound familiar?</li>
<li>Hair and makeup.</li>
<li>Feminine touches to her robe. Ginsberg wears a white collar on her robe. (I can have one of those made by the ladies at the subsidized housing for the elderly in my town. I could have sworn I saw one of those at their holiday craft fair and I think the ladies would love to be involved.)</li>
</ul>
<p>The idea here is to have a mob of RGB doubles – sort of like the Justice League – all ready to fill in at any time so none of us gets too tired. If you would like to join the ranks, please email me with a photo, a fully completed application, and your essay about why you would make a great Justice Ginsberg. You will then be invited to join the launch of our Nothing but Our Ruth Training Camp, scheduled for May 2017. There is no time to waste.</p>
<p>&nbsp;</p>
<div align="center"><img class="aligncenter wp-image-4743" style="width: 100px; border: 0px; padding-top: 40px; margin-bottom: -20px; box-shadow: none;" src="http://www.persimmontree.org/v2/wp-content/uploads/2016/12/PTFistwColor150.jpg" alt="柿" width="100px" /></div>
<p>&nbsp;</p>
<h3>Dear Editor</h3>
<p>Immediately after the election I went to the White House website and there was a page for President Elect Trump, where people could write him with ideas about how we could &#8220;Make America Great.&#8221;  I wrote that not only is America already &#8220;great,&#8221; but that the only way I could see making it even greater would be &#8220;if you were not President.&#8221;</p>
<p>Yesterday, January 24, I returned to the White House website and wrote this to Trump. You will notice that I have referred to him neither as &#8220;President Trump&#8221; nor as &#8220;Mr. President.&#8221;</p>
<blockquote>
<div class="no-indent"><strong>Mr. Trump,</strong></div>
<p><em>You are ruining this country. In just four days, you have shown that you have no heart and no soul. I have never had to write a president before, and I am 65 years old, but I feel compelled to do so at this time.</em></p>
<p><em>I am seriously concerned about the future of America and I fear we are headed for a fascist state. Believe me, I do not say this lightly. I feel powerless and I know many other people who do.</em></p>
<p><em>I don&#8217;t believe that you care at all about Americans or about the United States. I am ashamed to say you are the President. You are not my President and never will be.</em></p>
<div class="no-indent"><strong>Debbie L. Miller</strong></div>
<div class="no-indent"><strong>Brooklyn, NY</strong></div>
</blockquote>
<div align="center"><img class="aligncenter wp-image-4743" style="width: 100px; border: 0px; padding-top: 40px; margin-bottom: -20px; box-shadow: none;" src="http://www.persimmontree.org/v2/wp-content/uploads/2016/12/PTFistwColor150.jpg" alt="柿" width="100px" /></div>
<p>&nbsp;</p>
<h3>The Day After the Election</h3>
<div class="no-indent">by Carol A. Amato</div>
<div class="no-indent">My neighbor Fern<br />
is outside early<br />
lifting rocks<br />
with effort since most are<br />
heavy.<br />
She’s not young but ever<br />
focused and determined.</p>
<p>I watch her from<br />
my closed window<br />
imagining I can hear<br />
the crunch of dead leaves<br />
under her feet and feel<br />
the tentative warmth<br />
of the lemon November sun<br />
on my back</p>
<p>distracted for a moment<br />
from my still brim high<br />
anger too full of itself<br />
to plummet yet to despair.</p>
<p>I’m thinking<br />
she may be building a wall<br />
around her beloved irises<br />
to surprise them in the spring<br />
safe as each purple bearded Queen<br />
will be from the gnawing jaws<br />
of the rabbit who for no other<br />
reason than flower-power-lust<br />
and bestiality<br />
has always taunted them to try<br />
to escape<br />
across the garden border<br />
then fells each one at the ankle.</p>
<p>I turn away when the dog<br />
barks to go out.</p></div>
<div align="center"><img class="aligncenter wp-image-4743" style="width: 100px; border: 0px; padding-top: 40px; margin-bottom: -20px; box-shadow: none;" src="http://www.persimmontree.org/v2/wp-content/uploads/2016/12/PTFistwColor150.jpg" alt="柿" width="100px" /></div>
<p>&nbsp;</p>
<h3 align="center"><strong><em>Persimmon Tree</em>’s Kitty Cunningham Marches with Husband and Friends </strong></h3>
<p><img class="wp-image-9407 size-full aligncenter" src="http://www.persimmontree.org/v2/wp-content/uploads/2017/03/KittyC-marching.jpeg" alt="" width="320" height="240" srcset="http://www.persimmontree.org/v2/wp-content/uploads/2017/03/KittyC-marching.jpeg 320w, http://www.persimmontree.org/v2/wp-content/uploads/2017/03/KittyC-marching-300x225.jpeg 300w" sizes="(max-width: 320px) 100vw, 320px" /></p>
<p>&nbsp;</p>
<div align="center"><img class="aligncenter wp-image-4743" style="width: 100px; border: 0px; padding-top: 40px; margin-bottom: -20px; box-shadow: none;" src="http://www.persimmontree.org/v2/wp-content/uploads/2016/12/PTFistwColor150.jpg" alt="柿" width="100px" /></div>
<p>&nbsp;</p>
<h3 class="no-indent">Why I Marched</h3>
<div class="no-indent">by Patricia A. Pomerleau</div>
<div class="no-indent">
<p>I marched in uniform during our war against Korea because I was ignorant.</p>
<p>I marched in opposition to our war against Vietnam because I had become enlightened.</p>
<p>I marched with the first lesbians to infiltrate the San Francisco Gay Pride Parade in 1972<br />
<span style="margin-left: 50px;">…… because it was TIME.</span></p>
<p>I marched with other women, children, and men on the twenty-first of January 2017 because at 86 I still believe there is a future.</p>
</div>
<p>&nbsp;</p>
<div align="center"><img class="aligncenter wp-image-4743" style="width: 100px; border: 0px; padding-top: 40px; margin-bottom: -20px; box-shadow: none;" src="http://www.persimmontree.org/v2/wp-content/uploads/2016/12/PTFistwColor150.jpg" alt="柿" width="100px" /></div>
<p>&nbsp;</p>
<h3>Why I Marched on January 21st, 2017</h3>
<div class="no-indent">by Sophia Kouidou-Giles</div>
<p>I emigrated to the USA in my late teens and settled in a kind, generous, and compassionate country. It is where I received my education and raised my family. It is the land in which my grandchildren will lead their lives. I have a stake in keeping it moving forward.</p>
<p>Some days, although I am just one, I see a world of many joining, a world that shifts and changes and moves on a course. We are carried in a stream of life formed of differing forces and opinions. Brooks turn into streams, and rivers into lakes and oceans. And I mostly float like a leaf moving comfortably along, but sometimes I float into a rock that disturbs the flow.</p>
<p>In recent days, my world has been shaken with the dawning of Donald Trump. The most watched man on the planet is turning the tide of progress in America during my lifetime. I see the dark forces of reversals and backpedaling on much that has been accomplished in this country. This generous and progressive land is in danger. In a short time, I am seeing land mines multiply. The current list includes plans to build a wall to guard the border, reduce access to health care and abortion services, limit LGBT rights and gag information-sharing about climate change, and scientific progress, keep Muslims away, and put minorities in their place.</p>
<p>Every day the list gets longer. Next week Trump plans to turn the tide in the balance of the Supreme Court. He would like to hand out muzzles and blindfolds for us to wear. “Alternative facts” are manufactured daily (inauguration day attendance, election fraud, etc.) for public consumption. It is not what I want my government to give resources to and base decisions on.</p>
<p>I need to reclaim my world, and regain hope for future progress. I need to know I am not alone.</p>
<p>That is why I marched on January 21st. And I saw evidence that <em>Lysistrata</em>, the millennia-old account of women’s power on the world stage, is waking up. We are putting our president on notice. Beware, Donald, minister of spewing dark propaganda: your days are numbered. The river will flow and wash away the damage of your days.</p>
<p>&nbsp;</p>
<div align="center"><img class="aligncenter wp-image-4743" style="width: 100px; border: 0px; padding-top: 40px; margin-bottom: -20px; box-shadow: none;" src="http://www.persimmontree.org/v2/wp-content/uploads/2016/12/PTFistwColor150.jpg" alt="柿" width="100px" /></div>
<p>&nbsp;</p>
<h3>Small Acts of Civil Disobedience</h3>
<div class="no-indent">by Myrna Loy Ashby</div>
<p>The truth of <a href="/v2/winter-2017/troublemakers-making-trouble/#li-comment-168097" target="_new">Dawn Ramm’s raw post on <em>Persimmon Tree</em>,</a> “When I woke up that morning to hear the final results of the election I felt as if a very close friend had died,” validated my own gnawing fears. I wanted to find her, to look her in the eye and say – I know, I know. Thank you for writing this post. That’s <em>exactly</em> how I felt that godawful night when the world fell off its predictable path.</p>
<p><a href="http://www.persimmontree.org/v2/winter-2017/troublemakers-making-trouble/#li-comment-169631" target="_new">Quata Hatcote’s exhortation</a> to “speak to your children and grandchildren – in a loud voice – years from now they will remember you and your powerful words,” reminded me to refocus on my own writing that I had allowed to be highjacked by the deluge of 2016 post-election chaos.</p>
<p>Along with millions of others, I watched our President deepen his delusional spiral in the East Room of our White House. During the seventy-seven minutes that he spoke to the world, the part of me I’ve learned to trust, rose up and pushed back.</p>
<p>BDT (Before Donald Trump) I was working on a novel about mother-daughter wars that, like DNA, are passed down from generation to generation. The main storyline is based on vignettes from my family of origin and forty-one years of practice as a family psychotherapist.</p>
<p>This drive to write, BDT, showed up each morning like a friendly, firm wake-up call. Now, creating characters and scenes to populate the “shining city upon the hill” carries new meaning. The call is still friendly, but firm upgraded to urgent during Trump’s painful, revealing speech.</p>
<p>My resistance to Donald Trump is a chilling, helpful reminder of one of my college professors when I was a single, financially strapped mom with two small children. It was near Christmas when that small man, wearing a black suit I remember down to the dander on his lapel, bent over my desk and whispered, “You’ll never make it. You’ll never graduate.”</p>
<p>Terrified he might be correct, I didn’t say a word then, but through the years, each time I was tempted to drop out of school and go back to meaningless work, I remembered the sound of his grating voice and my silent vow to “show him.”</p>
<p>More than forty years and two degrees later, I bear witness to a truth that, despite delusional spews from the White House’s East Room, it’s possible to defy those in power with small acts of civil disobedience that defy the odds.</p>
<p>&nbsp;</p>
<div align="center"><img class="aligncenter wp-image-4743" style="width: 100px; border: 0px; padding-top: 40px; margin-bottom: -20px; box-shadow: none;" src="http://www.persimmontree.org/v2/wp-content/uploads/2016/12/PTFistwColor150.jpg" alt="柿" width="100px" /></div>
<p>&nbsp;</p>
<h3>Autobiography</h3>
<div class="no-indent">by Pat Carr</div>
<div class="no-indent">
<p>I was five when I saw the iconic photo in <em>Life Magazine</em> of the bloodied, sobbing Chinese baby on the railroad tracks during Japan&#8217;s invasion of Manchuria;</p>
<p>I was seven when I saw a photo of six Nazi soldiers aiming their rifles at a Jewish boy in knee pants;</p>
<p>I was nine when I saw the first busload of Japanese-Americans arrive at the Heart Mountain relocation camp next door to our Wyoming oil town;</p>
<p>I was thirteen when I saw the aerial shot of bombed Hiroshima;</p>
<p>I was twenty when I laid my palm on the rusting iron of a Dachau oven so cold it could have been red hot;</p>
<p>I was twenty-three when I saw a photograph of tortured, murdered Emmett Till wrapped in barbed wire;</p>
<p>I was twenty-six when I heard that three of my students had died over the weekend trying to induce illegal abortions by drinking mercuric acid, which eats through iron pipe.</p>
<p>I was thirty-one when I saw the photo in Bogota&#8217;s <em>El Tiempo</em> of a teen victim of <em>la</em> <em>Violencia</em> with her throat neatly sliced;</p>
<p>I was forty-two when I saw the black-and-white photo of the little Vietnamese girl covered with napalm, running toward the camera, her mouth open in a scream I couldn&#8217;t hear;</p>
<p>I was sixty-two when I saw swimming pools in the backyards of Israeli settlements before I noted the faucet in the square of the Palestinian village where the villagers got their water;</p>
<p>I was seventy-seven when I saw on the local news three white policemen firing bullet after bullet into the torso of a young black man;</p>
<p>I was eighty-four when I saw the Technicolor snapshot of the silent, bloodied Syrian toddler staring at the photographer, waiting for a medic.</p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>

<div style="display: block !important; margin:0 !important; padding: 0 !important" id="wpp_popup_post_end_element"></div><p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red" data-pin-height="28"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p>
			
<br /><p style="text-indent: 0"><i>View More</i>: Next piece <a href="http://www.persimmontree.org/v2/spring-2017/editors-page/" rel="next">"Editor&#8217;s Page"</a>, <a href="/v2">Home</a>, <a href="/v2/full-archive/">Archive</a>.</p> 

&nbsp;<br />
<span class='st_facebook' st_title='Troublemakers: Short Form' st_url='http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/'></span><span class='st_twitter' st_title='Troublemakers: Short Form' st_url='http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/'></span><span class='st_linkedin' st_title='Troublemakers: Short Form' st_url='http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/'></span><span class='st_email' st_title='Troublemakers: Short Form' st_url='http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/'></span><span class='st_sharethis' st_title='Troublemakers: Short Form' st_url='http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/'></span><span class='st_fblike' st_title='Troublemakers: Short Form' st_url='http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/'></span><span class='st_plusone' st_title='Troublemakers: Short Form' st_url='http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/'></span><span class='st_pinterest' st_title='Troublemakers: Short Form' st_url='http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/'></span>

		</div><!-- .entry-content -->
		<footer class="entry-meta">
			


		</footer><!-- .entry-meta -->

	</article><!-- #post -->
				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Troublemakers: Short Form</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-170621">
		<article id="comment-170621" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite class="fn">Kate Flaherty </cite><a href="http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/#comment-170621"><time pubdate datetime="2017-03-18T08:57:25+00:00">March 18, 2017 at 8:57 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I would love to have a frameable copy of Pat Carr&#8217;s Autobiography. My heart ached reading it. She has experienced even more of the terror than I have. She expresses it eloquently. Any chance Persimmon Tree would sell a copy suitable for framing (With Ms Carr&#8217;s permission, of course.)</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/?replytocom=170621#respond' onclick='return addComment.moveForm( "comment-170621", "170621", "respond", "9353" )' aria-label='Reply to Kate Flaherty'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-170583">
		<article id="comment-170583" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite class="fn"><a href='http://gochros@yahoo.com' rel='external nofollow' class='url'>Jean</a> </cite><a href="http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/#comment-170583"><time pubdate datetime="2017-03-16T23:16:13+00:00">March 16, 2017 at 11:16 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Wow!Powerful! And it says exactly what I thought, felt, said (far less eloquently) and wish I&#8217;d written.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.persimmontree.org/v2/spring-2017/troublemakers-short-form/?replytocom=170583#respond' onclick='return addComment.moveForm( "comment-170583", "170583", "respond", "9353" )' aria-label='Reply to Jean'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/v2/spring-2017/troublemakers-short-form/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.persimmontree.org/v2/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<!-- MailChimp for WordPress v4.0.13 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9353' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf4a46b3df" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-3" class="widget widget_text">			<div class="textwidget"><br />
<a href="/v2/arts-mart/" style="padding: 0px; background: none;"><img border="0" src="http://www.persimmontree.org/v2/wp-content/uploads/2012/11/SampleArtsMartCalloutSmall.jpg" alt="Shop the Arts Mart"></a></div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-sitewide-side-nav-container"><ul id="menu-sitewide-side-nav" class="menu"><li id="menu-item-1657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1657"><a href="http://www.persimmontree.org/v2">Home</a></li>
<li id="menu-item-5455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5455"><a href="http://www.persimmontree.org/v2/spring-2017/editors-page/">Editor&#8217;s Page</a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="http://www.persimmontree.org/v2/about-us/">About Us</a></li>
<li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="http://www.persimmontree.org/v2/advertising/">Advertising</a></li>
<li id="menu-item-1654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="http://www.persimmontree.org/v2/donations/">Donations</a></li>
<li id="menu-item-1655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1655"><a href="http://www.persimmontree.org/v2/submissions/">Submissions</a></li>
<li id="menu-item-1656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1656"><a href="http://www.persimmontree.org/v2/full-archive/">Archive</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9126"><a href="/v2/persimmon-tree-newsletter/">Sign Up!</a></li>
</ul></div></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><a href="https://www.fracturedatlas.org/site/contribute/donate/1649" style="padding: 0px; background: none;"><img src="https://www.paypal.com/en_US/i/btn/x-click-but21.gif" border="0" name="submit" alt="Make a donation"></a></div>
		</aside><aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-9253" method="post" data-id="9253" data-name="Subscribe" ><div class="mc4wp-form-fields"><div style="    color: #5b5b5b;
    background-color: #FFFFFF;
    border-radius: 5px;
    border: 4px solid #FF7C00;
    padding: 2px;
    max-width: 185px;
    text-align: center;
    text-transform: uppercase;">
<p style="text-indent: 0px;">
  <b>Sign up for our<br /> newsletter!</b>
  </p>
  <p style="text-indent: 0px;">
	<label>Email Address </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br />
  <button type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled" style="background-color: #FF7C00; padding: 8px;
width: 150px; border-color: #FFF !important;
    color: #FFF;
    text-transform: uppercase;
    font-size: 15px;">Sign Up</button>
</p>
</div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1489974285" /><input type="hidden" name="_mc4wp_form_id" value="9253" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.persimmontree.org/v2/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div style="float: right;"><a style="background: none !important; padding: 0px !important;" href="https://www.facebook.com/PersimmonTreeMagazine/" target="_new"><img border="0" src="http://www.persimmontree.org/v2/wp-content/uploads/2017/03/facebook_icon.png" width="25" height="25" alt="Facebook"></a>&nbsp;<a style="background: none !important; padding: 0px !important;"  href="https://twitter.com/PersimmonTree60" target="_new"><img border="0" src="http://www.persimmontree.org/v2/wp-content/uploads/2017/03/twitter_icon.png" width="25" height="25" alt="Twitter"></a>&nbsp;&nbsp;</div></div>
		</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contenting">


</div>


		<div class="site-info">
		<div align="center">
copyright © 2017 All Rights Reserved - Persimmon Tree, an independent magazine, is published in association with Mills College, Oakland CA.
</div>
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.persimmontree.org/v2/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.persimmontree.org/v2?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.persimmontree.org/v2/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-content/themes/twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.persimmontree.org/v2/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->



</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1766/1801 objects using disk
Page Caching using disk: enhanced
Database Caching 8/20 queries in 0.018 seconds using disk

 Served from: www.persimmontree.org @ 2017-03-19 18:44:45 by W3 Total Cache -->